cRiss4Steaua

Probleme legate de calculator, internet, etc.

1,440 posts in this topic

Ce parere aveti? Mi se restarteaza calculatorul cand sunt intr-o aplicatie care are urmatoarele cerinte de sistem:

 

# Microsoft® Windows® 7 32-bit Enterprise, Ultimate, Professional, or Home Premium; Microsoft® Windows Vista® 32-bit (SP2 or later) Enterprise, Ultimate, Business, or Home Premium; or Microsoft® Windows® XP (SP2 or later) Professional or Home*

# Intel® Pentium® 4 or AMD Athlon™ dual core, 3.0 GHz (or higher) with SSE2 technology for Microsoft Windows 7 32-bit or Microsoft Windows Vista 32-bit (SP2 or later). Intel Pentium 4 or AMD Athlon dual core, 1.6 GHz (or higher) with SSE2 technology for Microsoft Windows XP (SP2 or later)

# 3 GB RAM

# 5 GB free disk space

# 1,280 x 1,024 monitor with true color

# Display adapter capable of 24-bit color for basic graphics; 256 MB DirectX® 9-capable graphics card with Shader Model 3 for advanced graphics. Find out more about recommended graphics hardware.

 

Recunosc ca nu am placa video buna( am una onboard). Maine ma duc sa achizitionez o placa video la 1 giga. Cel care vinde componentele mi-a recomandat sa dau si cu pasta pe procesor. Nu inteleg de ce se restarteaza. Nu am avut problema asta cand eram pe XP. De cand mi-am achizitionat ( :) ) Windows 7 am problema cu restartul doar in aplicatia respectiva. Nu se restarteaza din prima ci cand mai incerc sa editez ceva pe acolo,se blocheaza putin cand gandeste si dupa aia restart! .

Am sistem de operare pe 32 de bits,hard mare, 4 giga ram, procesor intel dual core quad 8800,sursa chieftec la 600 w dar imi lipseste o amarata de placa video (am neglijat-o la XP pentru ca nu ma afecta chiar asa de mult la randari). Este posibil ca problema pe care o am acum pe windows 7 sa fie de la lipsa unei placi video mai bune?

Multumesc frumos

 

Edited by vlad

Share this post


Link to post
Share on other sites

Daca n-ai dat cu pasta termoconductoare pe procesor el se incalzeste foarte mult si se restarteaza pc-ul. Un fel de masura de siguranta.

N-are treaba cu placa video.

Share this post


Link to post
Share on other sites
Daca n-ai dat cu pasta termoconductoare pe procesor el se incalzeste foarte mult si se restarteaza pc-ul. Un fel de masura de siguranta.

N-are treaba cu placa video.

 

Pare-se ca era de la placa video! O sa-i pun si niste pasta, preventiv. Ms fumos

Edited by vlad

Share this post


Link to post
Share on other sites

se poate overcloka(?) un Sempron 3000+ pe placa de baza Asrock K8FN3-VSTA,1gb ram,video 256 nvidia fx5500,hdd 320gb?si daca da,cum?Precizez ca e socket 754 si alta alternativa ar fi Athlon 64-nu-stiu-cum...ar fi mai bun ala?panarama de Sempron merge la 1800 :thumbdown:

Share this post


Link to post
Share on other sites

Stie cineva un site bun de downloadat teme, jocuri, aplicatii pentru telefoane ceva mai frumoase/interesante?

Share this post


Link to post
Share on other sites

mobile9.com

Share this post


Link to post
Share on other sites

Mersi baieti.

Share this post


Link to post
Share on other sites

Stie cineva cum pot sa conving dracia asta sa faca dupa cum vreau eu si nu dupa cum i se scoala ei???

Precizez ca SI inainte de a o sterge cu delete din program files si registri facea la fel. Vreau s-o reinstalez si nu vrea si nu vrea.

asdfg.jpg

Edited by 1on

Share this post


Link to post
Share on other sites

Nu mai conteaza. Am rezolvat cu minunatul program Total Uninstaller. Totusi, sunt curios sa stiu de ce s-a intamplat fenomenul.

 

Si inca un lucru. In minunatul sistem de operare Micromoale Ferestre 7 se intampla un lucru care, dupa cate mai tin minte, mi se mai intampla doar in Windows 98. Si anume, pentru unele programe (toate din Office, ca de asta l-am si scos, Microsoft Keyboard Layout Creator, AOE3TWC), atat shortcut-urile cat si fisierele pe care le deschid n-au icon-ul lor pe care il are executabilul, au icon-ul generic ca pentru programe fara icon. De ce face asa si cum pot sa remediez?

 

Va multumesc!

Edited by 1on

Share this post


Link to post
Share on other sites

Pvla. Face la fel la instalare: Microsoft Office Professional Plus 2010 encountered an error during setup.

Share this post


Link to post
Share on other sites

Am un memory stick care nu-mi mai merge si trebuie sa recuperez niscai fisiere de pe el. E un SanDisk cruzer titanium de 8 gb care a trecut de curand printr-o scanare din aia din aeroport. Pana atunci a mers bine merci. Am facut deja ce scrie aici si nu numai ca n-a mers dar acum nu-mi mai apare in Device Manager nici macar ca unknown. Cand il introduc in laptop se aprinde dar nu e detectat.

 

Multumesc anticipat celor care ma vor ajuta.

Share this post


Link to post
Share on other sites

Incearca sa il duci la un service specializat sau ceva care se ocupa cu recuperari de date de pe hard-uri si chestii de genul asta, poate ai noroc.

Share this post


Link to post
Share on other sites

Nu m-ar deranja sa-mi recuperez si stickul, stickurile de 8 giga din titan nu cresc in copaci.

Share this post


Link to post
Share on other sites

click dreapta pe my computer, manage, disk management. Il vede acolo?

 

Daca da are partitiile futute si e mai dificil de rezolvat. Trebuie sa te joci cu hiren boot cd-ul si cu niste utilitare de rescriere tabela de partitii.

 

Daca nu.. e clar problema hardware si e cam pa. Service sau garantie

Edited by Bogdan

Share this post


Link to post
Share on other sites

Nu-l vede. Garantia e expirata, o sa trec pe la un service.

Multumesc de ajutor.

Share this post


Link to post
Share on other sites

Vezi ca e problema si cu atribuirea unei litere. Asta in cazul in care ti-l vede in manage, chiar fara nici un atribut sau ceva de genul.

Share this post


Link to post
Share on other sites

pai daca nu-l vede in disk management e clar o problema de hardware. Incearca-l pe alt calculator.. poate e de la porturile tale USB. Daca nici asa.. clar o problema de alimentare cu energie din usb sau ceva prajit prin el.

Share this post


Link to post
Share on other sites

Va salut fratilor , am si eu o mica problema:) am un monitor LG FLATRON L198S si de cateva sapt. imi tot apare : processing auto image adjustment si imaginea tremura , aveti idee ce inseamna asta?

 

 

 

Share this post


Link to post
Share on other sites

salutare. selecteaza 1440 cu 900 pixeli rezolutia si apoi apasa pe butonul AUTO/SET

Share this post


Link to post
Share on other sites

Acum 3 seri asa dupa ce am oprit pc-u am uitat sa mai sting si boxele. Pe la vreo 5-6 m-a trezit un fasait fantastic incat am crezut ca am cel putin 10 sobolani in camera. Am inchis boxele , ziua urmatoare ma intorc de la munca si cand aprind dracia vad ca fasaitul persista. Cum banii ma dau afara din casa am iesit sa-mi cumpar boxe ca si asa astea nu prea imi placeau. Le bag si degeaba.Tot sunetul ala enervant,altceva nu se aude(film,winamp etc).Cand pc-u e stins , iar boxele pornite nu se aude acel fasait oricat m-as juca cu volumul. Am reinstalat si driverul pentru placa(Onboard Realtek HD),fara efect bineinteles. Sa fie oare placa de sunet ? Voi ce ziceti. Mersi de ajutor.

 

 

Share this post


Link to post
Share on other sites

asa mi s-a intamplat si mie, am scos cablurile din unitate, am scuturat-o cu 2-3 palme si vad ca si-a revenit :)

poate daca ai si microfon este dat prea tare ...?

Share this post


Link to post
Share on other sites

Salut,am si eu o situatie : intru destul de des pe site-ul ro.soccerway.com . De ceva vreme imi tot apare urmatorul mesaj : A script on this page may be busy,or it may have stopped responding.You can stop the script now,or you can continue to see if the script will complete.

 

Daca dau continue se blocheaza site-ul,daca dau stop,se incarca si merge.Se intampla asta pentru fiecare pagina pe care vreau s-o accesez acolo. Folosesc Mozilla Firefox,dar face la fel si cu Internet Explorer,ba chiar acolo se blocheaza browser-ul direct.

 

Am incercat si la alt calculator si nu se intampla asa.

Solutii ? Dau foc pc-ului?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now